Back to overview
Degraded
PayPal Gateway Configuration Issue
Apr 17, 2026 at 11:20am UTC
Affected services
Orchestration API
Resolved
Apr 17, 2026 at 3:00pm UTC
The issue has been resolved and all PayPal gateway profile configurations have been restored. Affected merchants may want to verify their shipping address settings.
Affected services
Created
Apr 17, 2026 at 11:20am UTC
A bug was identified that caused the 'Collect Shipping Address' setting in PayPal gateway profiles to revert to its default value. Merchants who had this setting enabled may have processed PayPal transactions without collecting shipping addresses during the affected period.
Affected services